Nefunguje mi rychlá volba

Diskuze o telefonování a telefonních službách, rady, návody, připomínky, ...

Nefunguje mi rychlá volba

Příspěvekod hracka » čtv 16. bře 2017 20:26:30

Dobrý den, nefunguje mi rychlá volba na handsfree Siemens Gigaset c200, připojením přes VOIP bránu Vood Tilgin 342. Zvolím třeba 3 a dám na handsfree zelené sluchátko (jakože "volat"), ale číslo pod rychlou volbou "3" se nevytočí, ani pak není ve výpisu hovorů, nic... Nevím, jak přijít na to, kde může být chyba.

EDIT: Takže jsem trochu hledal na fóru a "pochopil" jsem, že s tím může mít souvislost nějaký "dialplan". Pokud je to tak, posílám screenshot nastavení z VOIP brány:
Přílohy
dialplan-tilgin.png
dialplan-tilgin.png (11.17 KiB) Zobrazeno 448 krát
hracka
 
Příspěvky: 7
Registrován: stř 20. kvě 2015 7:27:28

Re: Nefunguje mi rychlá volba

Příspěvekod Kabek » čtv 16. bře 2017 22:03:30

Zkuste místo XXXXX+T zadat X+T a místo (XXXXX+)# zadat (X+)#. Hodnota "T" (sekundy) se někde v nastavení brány bude zadávat, rozumná hodnota je kolem 5 sec. Je to čas, jak dlouho brána čeká po každé volbě číslice na další volbu. Po uplynutí času T volbu teprve odešle. V případě volby "#" na konci volaného čísla se dá pokyn bráně neotálet s odesláním.
Možná se pletu. Výsledek sem prosím napište.
Kabek
 
Příspěvky: 504
Registrován: čtv 03. led 2013 20:44:30

Re: Nefunguje mi rychlá volba

Příspěvekod hracka » pát 17. bře 2017 19:07:26

Upravil jsem dial plan podle Vaší rady a už zkrácené volby fungují, díky moc! Nastavení hodnoty T jsem nikde v administraci VOIP brány nenašel, ale to nevadí, protože vždy nejdříve zadám číslo a pak zmáčknu "zelené tlačítko", čímž provedu hovor.
hracka
 
Příspěvky: 7
Registrován: stř 20. kvě 2015 7:27:28

Re: Nefunguje mi rychlá volba

Příspěvekod Kabek » pát 17. bře 2017 21:08:00

Zkuste ještě zadat jen X+ (bez T). Možná se to urychlí.
Kabek
 
Příspěvky: 504
Registrován: čtv 03. led 2013 20:44:30

Re: Nefunguje mi rychlá volba

Příspěvekod hracka » ned 19. bře 2017 15:50:54

Zkusil jsem odmazat to "T" (viz příloha), ale při volání na mobil mi to pak hlásilo něco jako "zkrácených voleb není nastavena" a pak tón jako když je obsazeno. Zajímavé je, že když jsem volal na zkrácenou volbu, třeba na "1", tak to fungovalo.

Když jsem to "T" vrátil zpět, je to zas OK.
Přílohy
_Voip_Dial_Plan_-_Regular_numbers_-_2017-03-19_14.39.22.png
_Voip_Dial_Plan_-_Regular_numbers_-_2017-03-19_14.39.22.png (9.28 KiB) Zobrazeno 300 krát
hracka
 
Příspěvky: 7
Registrován: stř 20. kvě 2015 7:27:28


Zpět na odorik.cz

Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 3 návštevníků